Opened 4 years ago

Closed 4 years ago

#10211 closed defect (fixed)

mesh connection can hang

Reported by: dsd Owned by: dsd
Priority: normal Milestone: 10.1.2
Component: network manager Version: Development build as of this date
Keywords: os300 Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

http://mail.gnome.org/archives/networkmanager-list/2010-July/msg00051.html

Sometimes the mesh connection never suceeds. Easy to reproduce by starting a mesh connection, then very quickly clicking on an AP, then very quickly clicking on a mesh icon again.

Change History (3)

comment:1 Changed 4 years ago by dsd

  • Action Needed changed from never set to test in build

sent mail and possible patch upstream:

http://thread.gmane.org/gmane.linux.network.networkmanager.devel/16673

No response yet but as I'm confident the final version of this simple patch will be at most a small modification of this, I've shipped the patch in NetworkManager-0.7.2.997-2.git20100609.fc11.olpc1

comment:2 Changed 4 years ago by Quozl

  • Milestone changed from 1.0-software-update to 10.1.2

comment:3 Changed 4 years ago by Quozl

  • Action Needed changed from test in build to no action
  • Keywords os300 added
  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from not specified to Development build as of this date

Reproduced on os300. Tested on os301. The reproducer no longer causes the symptom. Closing.

Note: See TracTickets for help on using tickets.