Ticket #10211 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

mesh connection can hang

Reported by: dsd Owned by: dsd
Priority: normal Milestone: 10.1.2
Component: network manager Version: Development build as of this date
Keywords: os300 Cc:
Action Needed: no action Verified: no
Deployments affected: Blocked By:
Blocking:

Description

http://mail.gnome.org/archives/networkmanager-list/2010-July/msg00051.html

Sometimes the mesh connection never suceeds. Easy to reproduce by starting a mesh connection, then very quickly clicking on an AP, then very quickly clicking on a mesh icon again.

Change History

Changed 4 years ago by dsd

  • next_action changed from never set to test in build

sent mail and possible patch upstream:

http://thread.gmane.org/gmane.linux.network.networkmanager.devel/16673

No response yet but as I'm confident the final version of this simple patch will be at most a small modification of this, I've shipped the patch in NetworkManager-0.7.2.997-2.git20100609.fc11.olpc1

Changed 4 years ago by Quozl

  • milestone changed from 1.0-software-update to 10.1.2

Changed 4 years ago by Quozl

  • keywords os300 added
  • status changed from new to closed
  • next_action changed from test in build to no action
  • resolution set to fixed
  • version changed from not specified to Development build as of this date

Reproduced on os300. Tested on os301. The reproducer no longer causes the symptom. Closing.

Note: See TracTickets for help on using tickets.