Opened 4 years ago

Closed 4 years ago

#10217 closed defect (duplicate)

Boot hang problem still occurring on os300

Reported by: glowcohen Owned by:
Priority: normal Milestone: Not Triaged
Component: not assigned Version: not specified
Keywords: Cc: dsd
Blocked By: Blocking:
Deployments affected: Action Needed: never set
Verified: no

Description

Upon startup, chime occurs, but then stall at first dot in circle. Need to power off and retry multiple times to successfully get on. I saw this listed as closed on a previous release, but I am still encountering it on os300.

Change History (9)

comment:1 Changed 4 years ago by dsd

  • Cc dsd added

This is probably #9100. Please get into the habit of turning on the XO with the check gamekey hold down (the one that is most on the right). This way boot will happen verbosely, and next time you see it you can describe the messages on-screen and we'll have more of an indication of where the problem is.

comment:2 Changed 4 years ago by dsd

as of build 301 we have disabled pretty boot. If this occurs again with that build, please describe whats on the screen at point of crash, maybe with a photo if there's anything significant.

Are there external peripherals attached to your test system? e.g. usb devices

comment:3 Changed 4 years ago by glowcohen

My check gamekey verbose output is same as for #9100 - 'It hangs on the final stage of OFW output, where it talks about "loading ramdisk" etc.'

Problem occurs both with and without usb mouse attached, no other peripherals.

Will install 301 and retest.

comment:4 Changed 4 years ago by dsd

Thanks for that important info! Which firmware is running on this machine?

comment:5 Changed 4 years ago by glowcohen

Firmware Q2E44

comment:6 Changed 4 years ago by dsd

Do you have an XO serial console?

comment:7 Changed 4 years ago by glowcohen

Sorry, no.

comment:8 Changed 4 years ago by dsd

thanks. marking this as a duplicate of #9100

comment:9 Changed 4 years ago by dsd

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.