Opened 4 years ago

Closed 4 years ago

#10219 closed defect (fixed)

XO-1 os300 Browse missing content bundle sidebar

Reported by: Quozl Owned by: cjb
Priority: low Milestone: 10.1.2
Component: build-system Version: Development build as of this date
Keywords: os300 browse Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

Upon starting Browse, there is no sidebar in the start page with content as there is on XO-1.5 os206. The side bar normally has "science books media images other" buttons.

Attachments (2)

tmpAhbIYJ.png (51.7 KB) - added by Quozl 4 years ago.
screenshot
Browse-108.png (86.9 KB) - added by mikus 4 years ago.
os206 - screenshot of Browse

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by Quozl

screenshot

comment:1 Changed 4 years ago by mikus

Once upon a very long time ago, /etc/rc.d/init.d/olpc-configure used to invoke 'olpc-library-update'. Then no longer.

Having 'olpc-library-update' be invoked during system initialization is one of the things I add when I customize builds. Then the content bundle sidebar does show up in Browse.

Changed 4 years ago by mikus

os206 - screenshot of Browse

comment:2 Changed 4 years ago by dsd

  • Action Needed changed from diagnose to test in build

This is not a problem with the update of the library content, I just confirmed that still happens automatically on first boot, invoked from olpc-configure.

The problem is that the activity group page didn't have content listed. I added the 8.2 collections for the next build. http://wiki.laptop.org/go/Activities/G1G1Lite

comment:3 Changed 4 years ago by Quozl

  • Milestone changed from 1.0-software-update to 10.1.2

comment:4 Changed 4 years ago by Quozl

  • Action Needed changed from test in build to no action
  • Resolution set to fixed
  • Status changed from new to closed

Tested on os301 XO-1, content sidebar is present, closing.

Note: See TracTickets for help on using tickets.