Ticket #10529 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

XO-1.75 A1 fs-update "but wrote only"

Reported by: garysu Owned by:
Priority: normal Milestone: 1.75-firmware
Component: not assigned Version: not specified
Keywords: Cc: wad
Action Needed: never set Verified: no
Deployments affected: Blocked By:
Blocking:

Description

(copied from #10485 and rephrased)

... here is some problems in my mainboard, when I do fs-update and can not work complete from external SD. An error appears "WARNING: The file specified 29489 chunk but wrote only 1576 chunks 00:00:50"

Procedure.

  • Enter to OK prompt.
  • fs-update ext:\os1.zd
  • Appear error message.

Replace to CL1C machine then work well.

Fail Cards:

  • Adate 8G class 6
  • Toshiba 8G Class 4
  • Adata 4G Class 6
  • Phison 8G Class 4

Change History

  Changed 4 years ago by garysu

Dear Quozl,
After replace my mainboard to another one and this issue cannot duplicate again, but here is one MicroSD card have problem after I insert to internal SD slot, the fail message in below.
OFW:Q4A07, EC: 0.1.6
Ext with SD-Card(Adata 8G-Class6) Int with SD-Card(Sandisk Class 2 8GB)
Procedure:
1.Insert SanDisk Class2 8GB microSD
2.Turn On system
3.Appear fail message.

USB Devices:
/usb@d4208000/hub@0,0
OLPC 1A 508 MiB memory installed, SDHCI: Error: ISR = 8000 ESR = 1 Command Timeout,
Command reg: 123a Mode reg: 11 Arg reg: 0
Recent commands (decimal) : 55 6 16 55 51 6 6 18
Stopping
SDHCI: Error: ISR = 8000 ESR = 1 Command Timeout,
Command reg: 123a Mode reg: 37 Arg reg: 0
Recent commands (decimal) : 6 16 55 51 6 6 18 18
Stopping
8 GB internal storage, S/N Unknow
OpenFireware Q4A07 EC Firmware 0.1.6

follow-up: ↓ 3   Changed 4 years ago by Quozl

CMD6 is switch function, probably switching to high speed. CMD18 is read multiple. Try turning off high speed and see if the symptom goes away.

in reply to: ↑ 2   Changed 4 years ago by garysu

Replying to Quozl:

CMD6 is switch function, probably switching to high speed. CMD18 is read multiple. Try turning off high speed and see if the symptom goes away.

Hi Quozl,
After BIOS engineer provide me another trial OFW them this message goes away.(test 15 times)
She help to do this in ofw

dev /sd
true to avoid-high-speed?

  Changed 4 years ago by Quozl

  • status changed from new to closed
  • resolution set to duplicate

Which trial OFW?

Based on your finding that avoid-high-speed? fixes it, this is a duplicate of #10457.

Note: See TracTickets for help on using tickets.