Ticket #10610 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Kernel unable to find root device on XO-1.75 due to external SD card present

Reported by: wad Owned by: fedora_olpc
Priority: high Milestone: Not Triaged
Component: fedora Version: 1.75-A1
Keywords: XO-1.75 Cc:
Action Needed: diagnose Verified: no
Deployments affected: Blocked By:
Blocking:

Description

When an XO-1.75 A1/A2 prototype is booting os1/2/3, if an external SD card is present and is not the actual storage device being used for boot, the kernel crashes complaining that it cannot mount root.

Removing the SD card from the external slot fixes the problem.

Change History

Changed 3 years ago by Quozl

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #10550.

Note: See TracTickets for help on using tickets.