Opened 5 years ago

Closed 5 years ago

Last modified 4 months ago

#10624 closed defect (duplicate)

11.2.0 os5: Wrong resolution for XO-1.5

Reported by: finalzone Owned by:
Priority: normal Milestone:
Component: not assigned Version: 1.5-B2
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: reproduce
Verified: no


After installing 11.2.0-os5 for XO-1.5, the screen resolution is set at 1200x1200 instead of 1200x900.

Change History (2)

comment:1 Changed 5 years ago by Quozl

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10606, closing.

comment:2 Changed 4 months ago by Quozl

  • Milestone 11.2.0-M2 deleted

Milestone 11.2.0-M2 deleted

Note: See TracTickets for help on using tickets.