Ticket #10649 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Software update broken

Reported by: hal.murray Owned by:
Priority: normal Milestone: Not Triaged
Component: not assigned Version: Development build as of this date
Keywords: Cc:
Action Needed: never set Verified: no
Deployments affected: Blocked By:
Blocking:

Description

When I got to My-Settings/Software-Update, it checks all the activities, and then says something like:

You can install 1 update.

But it doesn't tell me which activities might get updated or give me any button to push to actually do the updates.

I think the old code gave me check-boxes for each activity that might get updated so I could de-select the ones I wasn't interested in. That's in addition to a button to actually start updating.

Change History

Changed 4 years ago by dsd

  • status changed from new to closed
  • resolution set to duplicate

I assume this is with a recent 11.2.0 build. We're aware that we have a lot of work to do on the software updater. Duplicate of #10641

Note: See TracTickets for help on using tickets.