Opened 4 years ago

Closed 3 years ago

#10800 closed defect (fixed)

Memorize: buddies do not get removed from the buddy list inside the activity when leaving

Reported by: erikos Owned by: erikos
Priority: normal Milestone: 11.2.0-M4
Component: sugar Version: Development build as of this date
Keywords: collaboration, tested Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: test in build
Verified: no

Description

|Testcase|

  • share Memorize on machine A
  • Join on machine B
  • stop activity on machine B
  • the buddy of B is still shown in the the buddy list inside the activity of A (is removed from the frame buddy tray, though)

Change History (9)

comment:1 Changed 4 years ago by erikos

  • Action Needed changed from diagnose to review

comment:3 Changed 4 years ago by erikos

  • Component changed from memorize to sugar

Is actually Sugar.

comment:4 Changed 3 years ago by erikos

  • Action Needed changed from package to add to build

comment:5 Changed 3 years ago by dsd

  • Action Needed changed from add to build to test in build

test in 11.2.0 build 21

comment:6 Changed 3 years ago by erikos

Works for me, tested in 871.

comment:7 Changed 3 years ago by erikos

  • Keywords tested added

comment:8 Changed 3 years ago by godiard

working in 871

comment:9 Changed 3 years ago by dsd

  • Resolution set to fixed
  • Status changed from new to closed

confirmed working in 11.2.0 candidate 871

Note: See TracTickets for help on using tickets.