Opened 4 years ago

Last modified 3 years ago

#10903 new defect

Microphone volume is very low in XO-1.5

Reported by: godiard Owned by: dsd
Priority: high Milestone: Future Release
Component: distro Version: not specified
Keywords: Cc: sridhar
Blocked By: Blocking:
Deployments affected: Action Needed: code
Verified: no

Description

If you use a XO 1.5 to savew a people talking at 40 cms of the mic, when you try to play the sound, the level is very low, almost inaudible.

Change History (8)

comment:1 Changed 4 years ago by dsd

  • Component changed from not assigned to distro
  • Owner set to cjb

comment:2 Changed 4 years ago by greenfeld

May be related to #10788.

comment:4 Changed 3 years ago by sridhar

  • Cc sridhar added

We've had some teachers in the field mention this as a problem.

comment:5 follow-up: Changed 3 years ago by sridhar

Here's our fix.

comment:6 Changed 3 years ago by Quozl

  • Action Needed changed from diagnose to code
  • Milestone changed from 11.3.0 to 12.1.0

comment:7 in reply to: ↑ 5 Changed 3 years ago by dsd

  • Cc dsd added

Replying to sridhar:

Here's our fix.

This seems to adjust the Master Surround mixer. Isn't that an output mixer rather than an input one? Or has this mixer definitely been linked to recording level (suggesting a mixer setup bug)?

comment:8 Changed 3 years ago by dsd

  • Cc dsd removed
  • Milestone changed from 12.1.0 to Future Release
  • Owner changed from cjb to dsd
Note: See TracTickets for help on using tickets.