Opened 3 years ago

Closed 3 years ago

#11153 closed defect (fixed)

Restarting Sugar and switching to GNOME does fail

Reported by: erikos Owned by:
Priority: normal Milestone: 1.75-software
Component: not assigned Version: Development build as of this date
Keywords: Cc: tonyforster, cjl
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

When I do make a change in the CP that needs restart (e.g. changing the nick name) or when I want to switch to GNOME I do get the following error "/bin/sh: /sys/devices/platform/dcon/freeze: No such file or directory" and the operation fails.

Change History (5)

comment:1 Changed 3 years ago by erikos

Both in build 36 and in build 1 from Peter.

comment:2 Changed 3 years ago by tonyforster

  • Cc tonyforster added

comment:3 Changed 3 years ago by cjl

  • Cc cjl added

comment:4 Changed 3 years ago by tonyforster

duplicate of #10985 ?

comment:5 Changed 3 years ago by Quozl

  • Action Needed changed from diagnose to no action
  • Resolution set to fixed
  • Status changed from new to closed
  • Version changed from 1.75-B1 to Development build as of this date

Fixed in os40.

Note: See TracTickets for help on using tickets.