Opened 3 years ago

Closed 3 years ago

#11158 closed defect (fixed)

Browse-123 (11.3.0) Fix from Ticket #10699 is not included

Reported by: mikus Owned by: godiard
Priority: normal Milestone: 11.3.0
Component: browse-activity Version: Development source as of this date
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: test in build
Verified: no

Description

When running with Browse-123 (e.g., in XO-1 os2), clicking on the URL of a PDF document causes Browse to display the notice "Loading". The document gets loaded into the Journal (from where it can be viewed with Read). Fix #10699 was intended to show the PDF content directly from Browse -- without the extra copy-to-Journal and view-with-Read steps. Fix #10699 is not present in Browse-123 (it was present in Browse-122.2).

Change History (6)

comment:1 Changed 3 years ago by Quozl

  • Milestone changed from Not Triaged to 11.3.0

comment:2 Changed 3 years ago by erikos

  • Owner changed from erikos to godiard

comment:3 Changed 3 years ago by dsd

  • Action Needed changed from never set to add to build

fixed in Browse-129.1 for next build

comment:4 Changed 3 years ago by dsd

  • Action Needed changed from add to build to test in build

test in 11.3.0 candidate build 880

comment:5 Changed 3 years ago by manuq

Tested, reading PDF inside Browse works again for me in build 880.

comment:6 Changed 3 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

Working ok in os880.

The main toolbar, the tabs and the plugin toolbar take a lot of vertical space (almost 1/4 of the screen). But this is a temporal solution until we can open the PDF in Read activity without going to the Journal.

Note: See TracTickets for help on using tickets.