Opened 3 years ago

Closed 3 years ago

#11256 closed defect (fixed)

Browse scrolling freezes session

Reported by: FGrose Owned by: jnettlet
Priority: normal Milestone: 1.75-software
Component: x window system Version: 1.75-B1
Keywords: Cc: tonyforster
Blocked By: Blocking:
Deployments affected: Action Needed: diagnose
Verified: no

Description

Observed on os5 on an XO-1.75
Often with a USB mouse/keyboard attached, but not always.

This has occurred many times.
No input seems possible.
The only recourse is to power down.

Logs will be attached.

Attachments (2)

log-1316385346.tar.gz (161.7 KB) - added by FGrose 3 years ago.
log-1316395852.tar.gz (93.9 KB) - added by FGrose 3 years ago.

Download all attachments as: .zip

Change History (8)

Changed 3 years ago by FGrose

Changed 3 years ago by FGrose

comment:1 follow-up: Changed 3 years ago by greenfeld

  • Action Needed changed from never set to diagnose
  • Component changed from not assigned to x window system
  • Milestone changed from Not Triaged to 1.75-software
  • Owner set to jnettlet

This may be #11237 or the corruption-on-copy ticket found to happen with software mouse cursor, but it's not clear to me that this is obviously one of these issues.

Usually I see the screen freeze in Browse before I get the chance to scroll.

What websites were tried?

comment:2 in reply to: ↑ 1 Changed 3 years ago by FGrose

Replying to greenfeld:

What websites were tried?

Scrolling fully down, and then, if successful, up, while logged in at this page,
http://activities.sugarlabs.org/en-US/sugar/addons/versions/4024
consistently crashes for me.

comment:3 Changed 3 years ago by tonyforster

sounds like #11250 which was closed as a dup of #11237

comment:4 Changed 3 years ago by tonyforster

  • Cc tonyforster added

comment:5 Changed 3 years ago by tonyforster

OS7 can scroll in Browse, looks like it might be fixed

comment:6 Changed 3 years ago by martin.langhoff

  • Resolution set to fixed
  • Status changed from new to closed

Closing -- stale.

Note: See TracTickets for help on using tickets.