Opened 3 years ago

Closed 3 years ago

#11351 closed defect (duplicate)

Battery LED may stay on

Reported by: erikos Owned by: rsmith
Priority: normal Milestone: 1.75-firmware
Component: embedded controller Version: not specified
Keywords: Cc: pgf
Blocked By: Blocking:
Deployments affected: Action Needed: diagnose
Verified: no

Description

Steps to reproduce:

  • charge an XO 1.75
  • shut down the machine
  • take the charger out of the wall but leave the adapter in the XO

---> the led stays on

(not sure where to exactly put it)

Change History (3)

comment:1 Changed 3 years ago by pgf

  • Cc pgf added
  • Component changed from not assigned to embedded controller
  • Milestone changed from 1.75-software to 1.75-firmware
  • Owner set to rsmith

which firmware version are you using?

comment:2 Changed 3 years ago by erikos

  • Action Needed changed from never set to diagnose

Sorry should have stated that: Q4B11, testing in os881. It has been present for me for quite a while but I thought it was known already.

A further observation is: the light is dimmed after a few seconds but still on (on previous hardware the light is turned off completely after a few seconds).

comment:3 Changed 3 years ago by greenfeld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11149, just another way to see it.

Note: See TracTickets for help on using tickets.