Opened 3 years ago

Closed 3 years ago

#11476 closed defect (duplicate)

[CL2]After perform suspend and the USB lost function.

Reported by: garysu Owned by:
Priority: normal Milestone: 1.75-software
Component: kernel Version: Development build as of this date
Keywords: Cc:
Blocked By: #11369 Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

Image:OS11.zd4/zd8
OFW:Q4C04
Procedure:
1.Enter to sugar
2.Plug hand drive
3.Icon appear on frame
4.Remove the hand drive
5.System perform suspend then resume it.
6.Plug hand driver to USB port. <== cannot work, seem no power(hand driver LED is off)

Change History (3)

comment:1 Changed 3 years ago by garysu

Add information for step 5 and add another suspend test procedure.
For above step 5 suspend is system auto enter to suspend and appear "suspending console(s)" in screen.

Test with power button
1.Power on enter to sugar.
2.Press power button once then panel turn off and system cannot enter suspend, in this status the system also cannot resume for normal works.

Test with lid close
1.Power on enter to sugar.
2.Do lid close and system enter to suspend
3.Open the lid and system cannot resume from suspend.
4.Press power button/touchpad/keyboard all cannot resume the system.

comment:2 Changed 3 years ago by Quozl

  • Action Needed changed from never set to no action
  • Blocked By 11369 added
  • Component changed from not assigned to kernel
  • Version changed from 1.75-C1 to Development build as of this date

USB loss is known problem #11369, no new data here.

comment:3 Changed 3 years ago by martin.langhoff

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of long-ago-fixed #11369

Note: See TracTickets for help on using tickets.