Opened 5 years ago

Closed 5 years ago

Last modified 20 months ago

#11486 closed defect (duplicate)

XO-1.75 OS12 wildly jumping and clicking mouse

Reported by: tonyforster Owned by:
Priority: normal Milestone:
Component: not assigned Version: Development build as of this date
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

On one boot only, for only small movements on the trackpad, the mouse cursor was jumping all over the screen and clicking things at random

Change History (6)

comment:1 Changed 5 years ago by Quozl

  • Action Needed changed from never set to diagnose
  • Component changed from not assigned to kernel
  • Version changed from not specified to Development build as of this date

Seen here too, C1 SKU202 and B1 SKU198, but only after an idle suspend and resume. In addition the keyboard ceased responding.

comment:2 Changed 5 years ago by tonyforster

  • Action Needed changed from diagnose to never set
  • Component changed from kernel to not assigned
  • Version changed from Development build as of this date to not specified

I have had this twice now so its probably fairly frequent. Both times straight after boot though I may have left it idle long enough for it to suspend.

comment:3 Changed 5 years ago by tonyforster

NZ testing group 4 Dec writes:

"Kid, the covered membrane unit, has a very faulty touchpad, it exhibits the
same problems we reported in https://dev.laptop.org/ticket/11171 but also,
sometimes the pointer flies all over the screen and clicks on random stuff
before getting stuck in a corner. Reboot seems to be the only fix when this
happens -- changing to the text console and back does not help. I have only
seen this in the operating system, if it helps we can try to reproduce it
in the open firmware test thing. I'm usure which touchpad this is -- it's
detected by X as a generic explorer mouse and has tap to click enabled."

comment:4 Changed 5 years ago by Quozl

  • Action Needed changed from never set to no action
  • Version changed from not specified to Development build as of this date

Thanks, well known problem, please continue tracking the issue at ticket #11379.

comment:5 Changed 5 years ago by martin.langhoff

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11379

comment:6 Changed 20 months ago by Quozl

  • Milestone 1.75-software deleted

Milestone 1.75-software deleted

Note: See TracTickets for help on using tickets.