Opened 4 years ago

Closed 4 years ago

Last modified 4 months ago

#11491 closed defect (duplicate)

Cursor corruption after S/R

Reported by: martin.langhoff Owned by: jnettlet
Priority: normal Milestone:
Component: x window system Version: not specified
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: test in build
Verified: no


Cursor overlay is corrupt after the first S/R -- visible in os12/os13 of the 11.3.1 series.

Jon said he's waiting a bit for the S/R code to settle.

Change History (4)

comment:1 Changed 4 years ago by Quozl

Also reproduces on 11.3.1 os14, and on kernel dfde663.

comment:2 Changed 4 years ago by Quozl

  • Action Needed changed from code to test in build

A fix is available, says Jon. os24 plus additional packages, being tested.

comment:3 Changed 4 years ago by martin.langhoff

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11489

comment:4 Changed 4 months ago by Quozl

  • Milestone 1.75-software deleted

Milestone 1.75-software deleted

Note: See TracTickets for help on using tickets.