Ticket #11492 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

XO-1.75 three dots hang, modprobe scsi_wait_scan

Reported by: Quozl Owned by:
Priority: blocker Milestone: 1.75-software
Component: kernel Version: Development build as of this date
Keywords: Cc:
Action Needed: never set Verified: no
Deployments affected: Blocked By:
Blocking:

Description

Boot does not complete. Three dots of the Linux progress circle are completed. After a while, a text console is revealed, but no input is accepted on any of the text consoles.

Serial port is accessible, and shows a process modprobe scsi_wait_scan in D state.

SKU202 affected, SKU201 might not be affected.

Martin says the problem follows touchpad model, AVC in particular.

Affects Quanta SDA power on/off test.

Change History

Changed 3 years ago by Quozl

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #11357, closing #11492.

Note: See TracTickets for help on using tickets.