Ticket #11494 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

[CL2]After fs-update to OS13/Q4C05 and occurs RTC lost data.

Reported by: garysu Owned by:
Priority: blocker Milestone: 1.75-software
Component: kernel Version: Development build as of this date
Keywords: Cc:
Action Needed: no action Verified: no
Deployments affected: Blocked By:
Blocking:

Description

Image:OS13
OFW:Q4C05
Procedure:
0.in ok prompt to check clock, it's correctly.
1.fs-update u:\os13.zd8 then reboot system.
2.reboot then upgrade to Q4C05.
3.enter to sugar then switch to tty2
4.input date
5.appear 00:00:34 GMT 1970 <== problem.
6.reboot and enter to ok prompt, RTC wrong.

Change History

Changed 2 years ago by garysu

Add other test procedure, this problem seem relate with OS image.
1.Adjust the RTC to correctly.
2.fs-update to os11 and check this clock in ok prompt ==> passed, then reboot.
3.in ok prompt check again .clock ==> passed then reboot
4.enter to system then check with date ==>passed then reboot
5.check in OFW again then RTC is correctly.
6.fs-update to os13, then check in ok prompt => passed then reboot
7.check in ofw again then RTC is correctly.
8.after reboot then enter to system and check date ==> problem now.
9.reboot and check in ok prompt. ==> change to 2000-01-01-00-xxxxx ==> problem.

Changed 2 years ago by Quozl

  • priority changed from high to blocker
  • next_action changed from never set to no action
  • component changed from not assigned to kernel
  • version changed from 1.75-C1 to Development build as of this date
  • blockedby 11400 added

Yes, thanks, known problem, see #11400 for further tracking. Caused by two RTC, one in CPU, one on board, and software misconfiguration.

Changed 2 years ago by martin.langhoff

  • blockedby 11400 removed

(In #11400) Please test in 11.3.1/OS14 build.

Changed 2 years ago by martin.langhoff

  • status changed from new to closed
  • resolution set to duplicate

This is actually a duplicate. Closing -- please see #11400.

Note: See TracTickets for help on using tickets.