Opened 3 years ago

Closed 3 years ago

#11496 closed defect (duplicate)

Mouse point become abnormal after suspend

Reported by: Andy Pei Owned by:
Priority: blocker Milestone: Not Triaged
Component: not assigned Version: not specified
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

(this has fail rate,not 100& appear)
Environment OFW:Q4C05 Image:OS13
1.Power on system.
2.After enter sugar
3.Mouse is normal before suspend
4.Resume from suspend ,the mouse point
become abnormal.

Attachments (1)

20111122054.jpg (957.0 KB) - added by Andy Pei 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by Andy Pei

comment:1 Changed 3 years ago by Quozl

  • Action Needed changed from never set to no action
  • Blocked By 11379 added
  • Priority changed from normal to blocker

Thanks, well known problem, please continue tracking the issue at ticket #11379.

comment:2 Changed 3 years ago by martin.langhoff

  • Blocked By 11379 removed

(In #11379) Should not block #11496 which is purely gfx driver related.

Has anyone hit this with recent builds? OS24/OS25 or later? I am tempted to close as it seems to have gone away for me...

comment:2 Changed 3 years ago by martin.langhoff

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11489

Note: See TracTickets for help on using tickets.