Opened 4 years ago

Closed 4 years ago

Last modified 5 weeks ago

#11601 closed defect (duplicate)

Mic Bias controls need to be exposed at the ALSA mixer level

Reported by: greenfeld Owned by:
Priority: normal Milestone:
Component: kernel Version: Development build as of this date
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

For some reason the Mic Bias controls are not being exposed at the ALSA mixer level. Saadia is looking into this.

Measure & TurtleArt look for these to help switch between Audio/DC/Resistance modes.

Seen in 11.3.1 os26/kernel 3.0.17-20120127.1639.olpc.61e0e9e.

Change History (2)

comment:1 Changed 4 years ago by Quozl

  • Action Needed changed from diagnose to no action
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11575.

comment:2 Changed 5 weeks ago by Quozl

  • Milestone 1.75-software deleted

Milestone 1.75-software deleted

Note: See TracTickets for help on using tickets.