Ticket #11647 (assigned defect)

Opened 2 years ago

Last modified 22 months ago

1.75 external SD card unmounts & remounts on resume

Reported by: FGrose Owned by: dsd
Priority: normal Milestone: Future Release
Component: kernel Version: 1.75-B1
Keywords: Cc:
Action Needed: diagnose Verified: no
Deployments affected: Blocked By:
Blocking:

Description

Observed on XO 1.75 B1 with os28 in GNOME desktop.

The mounted SD card (with ext4 filesystem) icon dissapears for a moment, and then reappears and opens the Nautilus browser whenever the system resumes. If the Nautilus window is left open, it closes and reopens on resume.

Change History

follow-up: ↓ 4   Changed 2 years ago by Quozl

#10306 had a very similar symptom, which was resolved after a while by doing nothing.

  Changed 2 years ago by martin.langhoff

  • milestone changed from Not Triaged to 11.3.1

We need to re-test this.

  Changed 2 years ago by greenfeld

  • next_action changed from never set to diagnose
  • milestone changed from 11.3.1 to 12.1.0

Still broken in 12.1.0 os16.

in reply to: ↑ 1   Changed 2 years ago by pgf

Replying to Quozl:

#10306 had a very similar symptom, which was resolved after a while by doing nothing.

maybe we simply haven't done nothing long enough, this time. ;-)

  Changed 2 years ago by dsd

  • owner set to dsd
  • status changed from new to assigned
  • component changed from not assigned to kernel
  • milestone changed from 12.1.0 to 13.1.0

This is fixed with some commits in arm-3.5. I'll babysit this into the release for 13.1.0.

  Changed 22 months ago by dsd

  • milestone changed from 13.1.0 to Future Release

Since we aren't changing XO-1.75 kernel for 13.1.0 kernel after all, the opportunity for "automatic fix" is gone. I'll try to revisit this for backporting if time becomes available, but that seems unlikely this cycle :(

Note: See TracTickets for help on using tickets.