Opened 3 years ago

Closed 3 years ago

#11926 closed defect (fixed)

OFW - using WLAN cause USB probing failure

Reported by: wmb@… Owned by: Quozl
Priority: normal Milestone: Not Triaged
Component: ofw - open firmware Version: not specified
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

ok select /wlan unselect
( Now plug in a USB ethernet )
ok probe-use
Failed to probe hub port N

Change History (5)

comment:1 Changed 3 years ago by wmb@…

  • Action Needed changed from never set to add to build

The problem was caused by a bug deep in the core function execute-device-method, which was modifying the search order non-reversibly. Fixed by svn 3006.

comment:2 Changed 3 years ago by Quozl

  • Action Needed changed from add to build to add to release
  • Owner changed from wmb@… to Quozl
  • Status changed from new to assigned

Tested in build q4d16jc, is fixed.

comment:3 Changed 3 years ago by Quozl

Is in Q2F12. Yet to be in Q3 and Q4 releases.

comment:4 Changed 3 years ago by Quozl

Is in Q3C07. Yet to be in Q4.

comment:5 Changed 3 years ago by Quozl

  • Action Needed changed from add to release to no action
  • Resolution set to fixed
  • Status changed from assigned to closed

Is in Q4D17.

Note: See TracTickets for help on using tickets.