Ticket #12539 (closed defect: fixed)

Opened 18 months ago

Last modified 18 months ago

telnetd can only be used once if exit-telnet is not used

Reported by: Quozl Owned by: Quozl
Priority: normal Milestone: Not Triaged
Component: ofw - open firmware Version: not specified
Keywords: Cc:
Action Needed: no action Verified: no
Deployments affected: Blocked By:
Blocking:

Description

hit by gary and james

Change History

Changed 18 months ago by Quozl

  • owner changed from wmb@… to Quozl
  • status changed from new to assigned

Changed 18 months ago by Quozl

  • next_action changed from never set to add to build

Diagnosis: FIN sent by client, no FIN ACK by server. Connection is in CLOSE_WAIT state. tcp:read is returning -1, but this is hidden by mux. Regression caused by svn 3518.

Fixed by svn 3542.

Changed 18 months ago by Quozl

  • status changed from assigned to closed
  • next_action changed from add to build to no action
  • resolution set to fixed

Is in Q7B16.

Note: See TracTickets for help on using tickets.