Opened 5 months ago

Closed 4 months ago

#12789 closed defect (fixed)

XO-4 Android wireless lost by lid close sleep and wake

Reported by: Quozl Owned by: suyouxin
Priority: normal Milestone: 13.2.0-android
Component: android Version: Development build as of this date
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: no action
Verified: no

Description

Reproducer: close the lid, wait for the power indicator to show sleep, open the lid, unlock, evaluate connectivity and wireless indicator. The indicator flashes but does not remain on, indicating a failure to associate. The connectivity is lost.

Workaround: open Settings, turn off and turn on wireless.

Change History (6)

comment:1 Changed 5 months ago by Quozl

Also occurs with idle sleep and wake.

comment:2 Changed 5 months ago by Quozl

Connectivity is not always lost; I'm able to use Browse despite the unusual wireless indicator flashing.

comment:3 Changed 5 months ago by suyouxin

Replying to Quozl:

Also occurs with idle sleep and wake.

Which wireless module it use? 8686 or 8787.

With 8787 on my XO4 it does not have this problem. Connection should recovery automatically after system waked up within 5 seconds.

8686 has the sleep/wake problem as I've noted in http://dev.laptop.org/ticket/12771

comment:4 Changed 5 months ago by Quozl

With 8787. Do you see flashing wireless indicator?

comment:5 Changed 5 months ago by Quozl

  • Owner changed from Quozl to suyouxin

comment:6 Changed 4 months ago by Quozl

  • Action Needed changed from diagnose to no action
  • Resolution set to fixed
  • Status changed from new to closed

Can no longer reproduce, closing.

Note: See TracTickets for help on using tickets.