Opened 9 years ago

Closed 8 years ago

Last modified 4 months ago

#1432 closed defect (duplicate)

Indexed register access via the EC should be disabled.

Reported by: jg Owned by: rsmith
Priority: high Milestone:
Component: embedded controller Version:
Keywords: Cc: David.Lin, wmb@…
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no


We need to disable any indexed register access/writing via the EC as soon as the remaining problems with the EC commands are fixed.

Change History (3)

comment:1 Changed 9 years ago by jg

The battery driver needs to be reworked to use indexed register access: see #1430.

comment:2 Changed 8 years ago by rsmith

  • Resolution set to duplicate
  • Status changed from new to closed
  • Verified unset

Duplicate of 1193

comment:3 Changed 4 months ago by Quozl

  • Milestone BTest-4 deleted

Milestone BTest-4 deleted

Note: See TracTickets for help on using tickets.