Ticket #1759 (closed defect: wontfix)

Opened 7 years ago

Last modified 7 years ago

Bug when returning to Paint from the donut

Reported by: jfuhrer Owned by: jfuhrer
Priority: normal Milestone: Trial-2
Component: pixel paint (obsolete) Version: Q2C18
Keywords: Paint Cc:
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

This bug occurs when I have been using Paint and return to the activity donut. When I try to go back to Paint, occasionally the screen will be completely gray. A gray circle icon will also appear on the activity donut. If I click the circle icon, I'm able to return to Paint normally, but if I click the normal Paint icon, I just get a gray screen.

Attachments

Paint.log (1.7 kB) - added by jfuhrer 7 years ago.

Change History

Changed 7 years ago by kimquirk

  • owner changed from jg to jfuhrer
  • component changed from distro to pixel paint
  • milestone changed from Untriaged to Trial-2

Please add the steps for reproducing this bug.

Changed 7 years ago by jfuhrer

  • version set to Q2C18

OFW: Q2C18

Build: 451

Procedure:

1. Open paint.

2. Use any option that creates a subwindow within Paint. (New Image, Save/Load Image, Color Editor, etc.) Leave the window open.

3. Return to the activity donut using the rolldown taskbar. There should be a gray circle icon added to the activity donut.

4. Click on the Paint in the donut. You will get a grey screen.

5. Return to the activity donut.

6. Click on the gray circle icon. This will return you to Paint proper.

The regular Paint icon in the donut becomes effectively useless once the gray circle icon appears, even if you close the subwindow that caused the problem. Once the problem occurs, only the gray circle icon can get you back to Paint.

Changed 7 years ago by jfuhrer

After investigating a bit more I've found that the problem occurs whether or not a subwindow is open when you switch to the donut (though for some reason I was pretty sure this wasn't the case originally). The following procedure will also reproduce the bug.

1. Open paint.

2. Return to the activity donut using the rolldown taskbar. There should be a gray circle icon added to the activity donut.

3. Click on Paint in the donut. You will get a grey screen.

4. Return to the activity donut.

5. Click on the gray circle icon. This will return you to Paint properly.

Changed 7 years ago by jfuhrer

Changed 7 years ago by jfuhrer

  • status changed from new to closed
  • resolution set to wontfix

Closed since Paint has been completely replaced by Oficina now.

Note: See TracTickets for help on using tickets.