Opened 7 years ago

Closed 7 years ago

#1903 closed defect (duplicate)

Journal - search doesn't give desired results

Reported by: kimquirk Owned by: tomeu
Priority: high Milestone: Trial-2
Component: sugar-datastore Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

NAND: 482, OFW: q2c18

After starting a few different activities, I tried to search for the name of an activity in the search field and the list comes up empty.

I tried renaming some activities and using the new names to search in the search field, I tried various wild card keys (*, %), I tried quotes (since the names show up in quotes), but I always get an empty list. If I remove text from the search box, then I get the full list of items.

Change History (3)

comment:1 Changed 7 years ago by tomeu

Depends on #1882.

comment:2 Changed 7 years ago by marco

  • Component changed from journal-activity to datastore
  • Owner changed from tomeu to bcsaller

Partially fixed. There is still a problem left in the datastore. If indexing of the content fails, metadata is not indexed either.

comment:3 Changed 7 years ago by marco

  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a dup of #2281 which has more info. I will make that one Trial-2.

Note: See TracTickets for help on using tickets.