Ticket #1919 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Frame disappears when mousing over a clipboard selection's context menu

Reported by: jfuhrer Owned by: dcbw
Priority: low Milestone: Trial-2
Component: sugar Version:
Keywords: Cc:
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

OFW: Q2C18 Build: 485

When you mouse over a clipboard selection, a context menu appears with the options "Remove, Open, Stop download, Add to journal." Mousing over that menu will bring your cursor outside the Frame, so the Frame disappears, while the menu remains. While not a major problem, this seems like unintended behavior. The Frame should persist as long as the menu is open, as it is unintuitive to see the menu without seeing the clipboard selection it refers to.

Change History

Changed 7 years ago by tomeu

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #1867.

Note: See TracTickets for help on using tickets.