Opened 7 years ago

Closed 7 years ago

#1950 closed defect (fixed)

Mesh connectivity in Sugar is incorrect

Reported by: kimquirk Owned by: dcbw
Priority: high Milestone: Trial-2
Component: network manager Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

Build 488

After booting up in this new build, in the office, my laptop was able to get to the internet and browse, but the fill color of the icon in the neighborhood mesh view continues to blink (which used to mean it hasn't completed) and the icon in the activity or home view remains grey.

Not sure if this is network manager or sugar.

Change History (3)

comment:1 Changed 7 years ago by jfuhrer

  • Milestone changed from Untriaged to Trial-2

I can confirm this, been an issue since 485. At first I thought it was related to the actual problems I had connecting to the mesh but it turns out that the mesh icon's color and blinking status just have very little to do with whether the XO is actually connected to anything.

comment:2 Changed 7 years ago by jfuhrer

Additional info: The mesh connectivity icon's color will correct itself once you connect to a wireless access point.

comment:3 Changed 7 years ago by jfuhrer

  • Resolution set to fixed
  • Status changed from new to closed

This seems to be working properly in 514.

Note: See TracTickets for help on using tickets.