Ticket #1958 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

XOs remain on another XO's mesh view even after they've been shut off

Reported by: jfuhrer Owned by: morgs
Priority: high Milestone: Trial-3
Component: presence-service Version:
Keywords: Cc:
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

OFW: Q2C18 for both Build: 488 for both

One XO (a B2) appears on another XO's (a B3) mesh view. I shut off the B2, and five minutes later, the B2 is still on the mesh view. I'm even given the option to invite it. Aside from being confusing, my neighborhood screen has filled up pretty rapidly throughout the day and I'm concerned about space if they're never falling off.

Change History

Changed 7 years ago by jg

  • owner changed from dcbw to morgs
  • component changed from network manager to presence-service
  • milestone changed from Trial-2 to Trial-3

Changed 7 years ago by morgs

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #2412 - leaving that one open.

Note: See TracTickets for help on using tickets.