Opened 8 years ago

Closed 8 years ago

Last modified 4 months ago

#2078 closed defect (fixed)

Large amounts of lag when clicking activity icons

Reported by: jfuhrer Owned by: dcbw
Priority: high Milestone:
Component: sugar Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no


OFW: Q2C18
Build: 494

At first I thought this was simply a matter of the B2 being slow, but it ended up being almost as much of a problem on B3s and B4s as well. Basically, when an activity icon is clicked, the system lags a lot. The highlight that appears when you mouse over an activity icon will disappear, and the tooltip will remain stuck on the screen for a while. It also takes a long time for the icon to be added to the donut.

In total, it lags for 5-10 seconds before an icon appers on the donut.

Change History (7)

comment:1 Changed 8 years ago by cjb

I think this is caused by the sugar-presence-service CPU/memory leak, which is still not fixed. Do you have a reason to disagree with this explanation?

comment:2 Changed 8 years ago by jg

  • Milestone changed from Untriaged to Trial-2

comment:3 Changed 8 years ago by jfuhrer

I thought that the presence service leak was fixed? #1854 is closed as fixed, or is that a separate issue?

comment:4 Changed 8 years ago by tomeu

could you check again with the 505 build? this should have the ps fix.

comment:5 Changed 8 years ago by marco

#1854 was a different issue btw.

comment:6 Changed 8 years ago by marco

  • Resolution set to fixed
  • Status changed from new to closed

comment:7 Changed 4 months ago by Quozl

  • Milestone Trial-2 deleted

Milestone Trial-2 deleted

Note: See TracTickets for help on using tickets.