Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2095 closed defect (fixed)

Journal is not loading any entries

Reported by: jfuhrer Owned by: tomeu
Priority: blocker Milestone: Not Triaged
Component: journal-activity Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: yes

Description

OFW: Q2C18
Build: 499

Journal is almost completely nonfunctional in build 499. It is unable to load any journal entries.

Attachments (3)

Journal.log (10.3 KB) - added by jfuhrer 7 years ago.
indexer.log (1.6 KB) - added by jfuhrer 7 years ago.
shell.log (8.2 KB) - added by jfuhrer 7 years ago.

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by jfuhrer

comment:1 Changed 7 years ago by marco

I think this is because the new sugar didn't go on the image. Can you please "yum update" and test again?

comment:2 Changed 7 years ago by tomeu

and please attach the relevant logs (all in .sugar/default/logs if you are not sure)

Changed 7 years ago by jfuhrer

Changed 7 years ago by jfuhrer

comment:3 Changed 7 years ago by tomeu

  • Resolution set to fixed
  • Status changed from new to closed

This was caused by a version mismatch in that build image, works ok in 505.

comment:4 Changed 7 years ago by AlexL

  • Verified set
Note: See TracTickets for help on using tickets.