Opened 7 years ago

Closed 7 years ago

#2104 closed defect (worksforme)

web pages with flash content have serious rendering issues

Reported by: cmeadors Owned by: cmeadors
Priority: high Milestone: Trial-2
Component: browse-activity Version:
Keywords: Cc: danw, cmeadors, rsavoye, dcbw
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

Web pages with flash content have serious rendering issues. The areas of the page with flash content look jumbled. You can tell what is supposed to be there, but it is all mized up. If you click on the flash content then you get more brokeness. You never see the flash animation.

Change History (6)

comment:1 Changed 7 years ago by cmeadors

this is in build 499

comment:2 Changed 7 years ago by jg

  • Owner changed from marco to cmeadors

Please try again in build 505 or later (Text corruption fix).

By not giving the URL of the web pages, you've given insufficient information for reproducing the problem.

comment:3 Changed 7 years ago by jg

  • Cc rsavoye dcbw danw added
  • Milestone changed from Untriaged to Trial-2
  • Priority changed from normal to high

Rob, what gnash do we have in our builds? Do we need fresh bits?

comment:4 Changed 7 years ago by danw

Updated gnash to current CVS version. Hopefully this will help?

comment:5 Changed 7 years ago by coderanger

  • Cc cmeadors added

Adding reporter to CC list

comment:6 Changed 7 years ago by tomeu

  • Resolution set to worksforme
  • Status changed from new to closed

A webpage that has been unusable in past images due to its heavy use of flash is http://elpais.es .

In 539, although gnash processes take 100% of cpu and don't render completely correctly the animations, the web page is perfectly readable and there seems to be no artifacts introduced by the flash content.

Please create new tickets for pages that render correctly in firefox but not in Browse and attach urls.

Note: See TracTickets for help on using tickets.