Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2152 closed defect (duplicate)

text-only Clipboard object from Write gets Opened in Web

Reported by: Zack Owned by: dcbw
Priority: normal Milestone: Not Triaged
Component: sugar Version:
Keywords: Cc: , Zack
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

I copied some text from Write using Ctrl-C. The 'Open' menu item causes the text to be opened in Web. Seen in 502.

Change History (3)

comment:1 Changed 7 years ago by tomeu

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1888

comment:2 Changed 7 years ago by coderanger

Adding reporter to CC list

comment:3 Changed 7 years ago by coderanger

  • Cc Zack added

Adding reporter to CC list

Note: See TracTickets for help on using tickets.