Opened 8 years ago

Closed 8 years ago

Last modified 4 months ago

#2181 closed defect (duplicate)

Build 511 shuts down Laptop when you remove or add adapter

Reported by: kimquirk Owned by: hughsient@…
Priority: blocker Milestone:
Component: power manager (OHM) Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no


Build 511.

If the laptop is running without a power adapter and you add the adapter, that caused the laptop to shut down.

Similarly if you are running a laptop with the adapter, when you remove it (even if the battery is good), it causes the laptop to shut down.

Change History (2)

comment:1 Changed 8 years ago by cjb

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1729.

comment:2 Changed 4 months ago by Quozl

  • Milestone Trial-2 deleted

Milestone Trial-2 deleted

Note: See TracTickets for help on using tickets.