Ticket #2215 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

"Joined the chat" messages in Chat don't always display user's name/color

Reported by: jfuhrer Owned by: kimquirk
Priority: high Milestone: Trial-3
Component: chat-activity Version:
Keywords: Cc:
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

OFW: Q2C18 Build: 514

When an XO opens the Chat activity, it shares it automatically and displays the messages "Connecting" and "Connected" properly. When another XO joins the shared activity, it will properly display "...joined the chat." But on the XO that joined the activity, the chatlog displays two "joined the chat" messages, with white XO icons instead of the XO's actual color. And whenever another user joins, the user's XO icon and name will display properly on the screen of the user who created the activity, but on other XOs the icon will be white and not display the name. (This improper display occurs ONLY on "joined the chat" messages, and not regular chat messages.)

Change History

Changed 7 years ago by jg

  • priority changed from normal to high
  • milestone changed from Untriaged to Trial-2

Changed 7 years ago by morgs

  • owner changed from morgs to jfuhrer

I can't reproduce this - I need Chat.log and presenceservice.log from the XO that displays the white icons, please

Changed 7 years ago by jg

reproduce and provide logs, or let us know it's fixed, please.

Changed 7 years ago by jfuhrer

  • owner changed from jfuhrer to kimquirk

I'm having a tough time reproducing this myself...I'm wondering if this bug is related to #2484, though.

Reassigning to Kim because this is my last day.

Changed 7 years ago by jg

  • milestone changed from Trial-2 to Trial-3

Changed 7 years ago by morgs

  • status changed from new to closed
  • resolution set to duplicate

This is the same as #2484 - closing this one as the other ticket has more info

Note: See TracTickets for help on using tickets.