Opened 10 years ago

Closed 10 years ago

Last modified 20 months ago

#2400 closed defect (fixed)

palette/tooltip pop-up bug

Reported by: danw Owned by: danw
Priority: normal Milestone:
Component: sugar Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

there are probably other places this can be reproduced, but here's the one I noticed:

insert a usb drive. go to the journal. position the cursor just above the center of the usb drive icon. wait...

First, the tooltip will pop up with the name of the drive. Then, the "Unmount" command will appear below that (and more importantly, directly under the cursor). Then both of them disappear. Then the drive name tooltip pops up again. Repeat until bored.

Presumably the palette is popping down because the icon got a pointer leave event, but it's ignoring the fact that the pointer "left" into the palette itself

Change History (5)

comment:1 Changed 10 years ago by kimquirk

  • Milestone changed from Untriaged to Trial-3

comment:2 Changed 10 years ago by marco

  • Owner changed from dcbw to marco

Might be fixed, I'll verify.

comment:3 Changed 10 years ago by marco

  • Owner changed from marco to danw

Can you please test this again? Positioning changed a lot since your bug report.

comment:4 Changed 10 years ago by danw

  • Resolution set to fixed
  • Status changed from new to closed

yup, it's fixed now

comment:5 Changed 20 months ago by Quozl

  • Milestone Trial-3 deleted

Milestone Trial-3 deleted

Note: See TracTickets for help on using tickets.