Opened 10 years ago

Closed 10 years ago

Last modified 21 months ago

#2464 closed defect (worksforme)

Resumed activities aren't creating an icon in mesh view when shared

Reported by: jfuhrer Owned by: kimquirk
Priority: high Milestone:
Component: sugar Version:
Keywords: collaboration Cc: marco, dcbw, morgs, gdesmott
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

OFW: Q2C18
Build: 535

Steps to reproduce:

  1. Have one XO (1) open Write and select "share with my neighborhood."
  2. Look in the neighborhood view on (2). There should be a Write icon. Have another XO (2) join.
  3. Have (1) close the activity. Then have (2) close the activity.
  4. Have (2) resume the activity from Journal.
  5. Have (2) select "share with my neighborhood."
  6. Go to the neighborhood view on both (1) and (2). There will be a Write icon in (1)'s mesh view, but not (2)'s.

I've tested and this happens in Record as well, I assume it happens in every shared activity.

Change History (8)

comment:1 Changed 10 years ago by jg

  • Milestone changed from Untriaged to Trial-2

Might consider a simple fix at this date, if it turns out that way.

comment:2 Changed 10 years ago by jg

  • Cc marco dcbw added

Any chance for a simple fix? If not, please reassign to Trial-3.

comment:3 Changed 10 years ago by jg

  • Milestone changed from Trial-2 to Trial-3
  • Owner changed from dcbw to kimquirk

Kim will retest.

comment:4 Changed 10 years ago by marco

Kim, had a chance to retest this?

comment:5 Changed 10 years ago by marco

  • Keywords collaboration added

comment:6 Changed 10 years ago by smcv

  • Cc morgs gdesmott added

Works in current git. Could morgs/cassidy please test on an XO tomorrow, then we can close as worksforme?

comment:7 Changed 10 years ago by morgs

  • Resolution set to worksforme
  • Status changed from new to closed

comment:8 Changed 21 months ago by Quozl

  • Milestone Trial-3 deleted

Milestone Trial-3 deleted

Note: See TracTickets for help on using tickets.