Opened 10 years ago

Closed 9 years ago

Last modified 18 months ago

#2469 closed defect (fixed)

No scrollbar when viewing USB sticks in Journal

Reported by: jfuhrer Owned by: kimquirk
Priority: normal Milestone:
Component: journal-activity Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

OFW: Q2C18
Build: 535

I was able to get Journal to display a journal icon and opened it, looking at its contents. At first, it only displayed a couple files, then it quickly loaded all of them. However, there were more files than could display in one window. I did a search for some of the files that weren't displayed and found them, so I know that they were on the USB stick, but there was no scrollbar to get to them.

Attachments (2)

tmpQWFVzI.png (59.9 KB) - added by jfuhrer 10 years ago.
Here's the entry list for the USB stick. The file go.sh is there, but isn't visible because there's no scrollbar.
tmpLoZKD2.png (19.3 KB) - added by jfuhrer 10 years ago.
Here's verification that go.sh is in fact on the stick (but was only visible after I did a specific search, becuase I could't scroll to it.)

Download all attachments as: .zip

Change History (7)

comment:1 Changed 10 years ago by tomeu

I'm having trouble reproducing this, Can you attach a screenshot?

You can take a screenshot with alt+1. This will create an image in the journal that you can upload directly from Browse.

Thanks!

comment:2 Changed 10 years ago by jg

  • Milestone changed from Untriaged to Trial-3
  • Owner changed from tomeu to jfuhrer

Changed 10 years ago by jfuhrer

Here's the entry list for the USB stick. The file go.sh is there, but isn't visible because there's no scrollbar.

Changed 10 years ago by jfuhrer

Here's verification that go.sh is in fact on the stick (but was only visible after I did a specific search, becuase I could't scroll to it.)

comment:3 Changed 10 years ago by jfuhrer

  • Owner changed from jfuhrer to kimquirk

Reassigning to Kim.

comment:4 Changed 9 years ago by tomeu

  • Resolution set to fixed
  • Status changed from new to closed

Scrolling has been heavily refactored since and this issue should have been solved (couldn't reproduce any more).

comment:5 Changed 18 months ago by Quozl

  • Milestone Trial-3 deleted

Milestone Trial-3 deleted

Note: See TracTickets for help on using tickets.