Opened 7 years ago

Closed 6 years ago

#2480 closed defect (duplicate)

Kicked out of shared activities improperly

Reported by: jfuhrer Owned by: uwog
Priority: high Milestone: 8.2.0 (was Update.2)
Component: write-activity (abiword) Version:
Keywords: 8.2.0:? Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: test in build
Verified: no

Description

OFW: Q2C18
Build: 535

Three XOs (1, 2, 3) were collaborating in a Write activity that (1) created. (2) decided to leave the activity. (3) was automatically quit out of the activity, but (1), the creator, remained. The Write icon remained in the mesh for (2) and (3). (2) and (3) were able to rejoin the activity by clicking on it. (3) was able to see what (1) had written after rejoining, and his sharing status was set to "My Neighborhood." (2) was not able to see the shared text and his sharing status was set to "Private."

Attachments (2)

presenceservice.log (118.3 KB) - added by jfuhrer 7 years ago.
Write.log (5.6 KB) - added by jfuhrer 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by jfuhrer

Changed 7 years ago by jfuhrer

comment:1 Changed 7 years ago by jg

  • Milestone changed from Untriaged to Trial-3
  • Priority changed from normal to high

comment:2 Changed 7 years ago by marco

  • Keywords collaboration added

comment:3 Changed 7 years ago by smcv

  • Component changed from sugar to write-activity (abiword)
  • Owner changed from dcbw to uwog

Still happens in current jhbuild, but repeating the same scenario with Web instead of Write works fine, so this looks Write-specific.

comment:4 Changed 7 years ago by uwog

  • Milestone changed from Trial-3 to First Deployment, V1.0

comment:5 Changed 6 years ago by mstone

  • Action Needed set to test in build
  • Keywords 8.2.0:? added; collaboration removed

It would be nice to know if this is still a problem.

comment:6 Changed 6 years ago by morgs

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6021 which will be in a release soon.

Note: See TracTickets for help on using tickets.