Ticket #2569 (closed defect: wontfix)

Opened 7 years ago

Last modified 7 years ago

Camera Activity on a B2-1 does not show colors correctly on Build 537.

Reported by: wenmi01 Owned by: jg
Priority: low Milestone: Opportunity
Component: camera-activity Version: BTest-2 Hardware
Keywords: Cc: olpc-dev@…
Action Needed: Verified: yes
Deployments affected: Blocked By:
Blocking:

Description

Camera Activity on a B2-1 does not show colors correctly on Build 537, q2c18.

Change History

Changed 7 years ago by wenmi01

  • milestone changed from Trial-2 to Trial-3

Changed 7 years ago by massimo

#2354 and #2376 also report the very same problem. I think it's a video memory allocation problem (maybe related to the rotate function?).

Changed 7 years ago by bert

  • owner changed from Kim Rose to kimquirk

This Kim is not that Kim

Changed 7 years ago by kimquirk

  • owner changed from kimquirk to erikb
  • priority changed from normal to high

Assigning to Erik - I believe he is working on other bugs related to the camera not working on B2-1 (I can't find them right now).

Changed 7 years ago by kimquirk

  • milestone changed from Trial-3 to First Deployment, V1.0

Changed 7 years ago by erikb

  • cc olpc-dev@… added
  • priority changed from high to low

Getting the b2s to work is a goal, but low priority.

Changed 7 years ago by erikb

  • milestone changed from First Deployment, V1.0 to Untriaged

Changed 7 years ago by walter

  • status changed from new to closed
  • resolution set to wontfix
  • milestone changed from Untriaged to Opportunity

There are hardware changes that make the camera on B1 & B2 hardware hard to support...

Changed 7 years ago by wenmi01

  • status changed from closed to reopened
  • resolution deleted

This could still be fix, we won't get anywhere if we surrender.

That's why this is in Opportunity.

Changed 7 years ago by wenmi01

  • verified set

Changed 7 years ago by erikb

  • owner changed from erikb to jg
  • status changed from reopened to new

Is there a trac option to reassign to _?

Changed 7 years ago by jg

  • status changed from new to closed
  • resolution set to wontfix

wenmi01, there is a harware issue that *cannot* be fixed in software. It is *not* possible to do everything we'd like on B2's.

At most, you can take an older version of the camera activity and make it work as well/badly as it did before.

There are other priorities on people's time right now, and many opportunities to make things work better on production hardware that will benefit many more people. The first day's production is *more* than all the machines we've built to date, and several times that of B1's and B2's.

Please do not reopen this again.

Note: See TracTickets for help on using tickets.