Opened 8 years ago

Closed 5 years ago

Last modified 4 months ago

#2775 closed defect (fixed)

Write activity UI....

Reported by: jg Owned by: uwog
Priority: high Milestone:
Component: write-activity (abiword) Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed: never set
Verified: no


ctrl-n gets you the "traditional" form of the abiword UI; but there should be some way to get back to the simple OOTB UI, preferably just typing ctrl-n again....

Change History (4)

comment:1 Changed 8 years ago by marco

Well, showing the traditional abiword UI is not by design...

comment:2 Changed 8 years ago by uwog

  • Milestone changed from Trial-3 to First Deployment, V1.0

comment:3 Changed 5 years ago by godiard

  • Action Needed set to never set
  • Resolution set to fixed
  • Status changed from new to closed

Tested in Write 63

comment:4 Changed 4 months ago by Quozl

  • Milestone 8.2.0 (was Update.2) deleted

Milestone 8.2.0 (was Update.2) deleted

Note: See TracTickets for help on using tickets.