Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#4076 closed defect (duplicate)

Description and Tags are not saved

Reported by: bert Owned by: tomeu
Priority: normal Milestone:
Component: journal-activity Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

When I edit the description and tags of a Journal entry in the detailed view, then go to the list view, and then back to detailed view, both description and tags are blank again.

I got no logs even though SUGAR_DEBUG=yes is in .sugar.debug (which is sourced from .xinitrc)

Build 613

Change History (2)

comment:1 Changed 7 years ago by tomeu

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2709. Got fixed in head but not in time to get into Trial3.

comment:2 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.