Opened 8 years ago

Closed 8 years ago

Last modified 4 months ago

#4129 closed defect (duplicate)

Update libertas firmware in joyride build

Reported by: cscott Owned by: cscott
Priority: blocker Milestone:
Component: distro Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no


the libertas-usb8388-firmware-xxxx package should be updated
to firmware

(see as well)

in the joyride build.

Change History (3)

comment:1 Changed 8 years ago by jg

  • Milestone changed from Never Assigned to First Deployment, V1.0
  • Priority changed from normal to blocker

As versions come in, they should be tested ASAP.

comment:2 Changed 8 years ago by kimquirk

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate, since #4395 is the same bug, but requires the latest wireless firmware, 5.110.19.p0.

comment:3 Changed 4 months ago by Quozl

  • Milestone Update.1 deleted

Milestone Update.1 deleted

Note: See TracTickets for help on using tickets.