Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#4183 closed defect (wontfix)

Mouse pad jumpy and rebounding when wet?

Reported by: MitchellNCharity Owned by: mlj
Priority: high Milestone:
Component: hardware Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

616 q2c28 B4.
I was out in the cool humid mist/drizzle all afternoon today, and the mouse cursor was jumpy and rebounding as I have come to expect in those conditions.

See http://dev.laptop.org/ticket/2804#comment:34 for further details.

This ticket is an alternate classification of #2804.
That ticket classifies it as Component 'x window system', and Milestone 'First Deployment, V1.0'.

If the problem is instead, as I have always assumed, a hardware issue, then that classification could be most unfortunate, hiding the problem until after MP. So I create this ticket.

Change History (3)

comment:1 Changed 7 years ago by jg

  • Resolution set to wontfix
  • Status changed from new to closed

Capacitive touchpads really don't like water. Doesn't matter if they are Alps, or synaptics. Just try wetting your finter sometime....

Inherent in the beasts...

comment:2 Changed 7 years ago by MitchellNCharity

That leaves me unclear on how to proceed.
#2804 is an open ticket, and a reoccuring problem, but some things which look exactly like #2804 are inherently expected.

Perhaps a note could be added to #2804, describing under what conditions an occurance should be considered a bug instance?

For example, I right now have the 'jump on touch' failure mode. Everything is dry, but it's cold and moderately humid (50F, 62%), and my finger has a bit of salami grease. I now have no idea whether this is an instance of #2804, or a known characteristic of the touchpad. If there was a note, which didn't mention grease or temperature, and had say a 80% humidity threshold, it would be clear how to classify the event, and I could decide whether to debug this instance.

comment:3 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.