Ticket #4526 (closed task: fixed)

Opened 6 years ago

Last modified 6 years ago

Please update l10n/i18n files

Reported by: sayamindu Owned by: cjb
Priority: high Milestone: Update.1
Component: pippy-activity Version: Development source as of this date
Keywords: L10n, pootle-start Cc: xavi
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

It would be great if you can do a ./setup.py genpot and then push the updated POT and po files (found in the po/ directory) into the dev.laptop.org GIT repository. We are in the process of revamping the translation process using Pootle, and would like to start off with a up to date set of files.

Change History

Changed 6 years ago by sayamindu

  • priority changed from normal to high
  • type changed from defect to task

Changed 6 years ago by sayamindu

  • milestone set to Update.1

Changed 6 years ago by cjb

  • status changed from new to closed
  • resolution set to fixed

Done and pushed. Sorry about the delay.

I don't think Pippy is using translated strings yet by default; if someone who understands the code better than me wants to hook that up, it would be awesome. If not, I'll do it sometime over the next week.

Note: See TracTickets for help on using tickets.