Ticket #4670 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Sharing broken over salut

Reported by: AlexL Owned by: marco
Priority: high Milestone: Update.1
Component: sugar Version:
Keywords: Cc: AlexL
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

build Joyride 234 q2d03

I rebooted both XO's. They came up running salut (so link local). XO_1 started connect and shared it with the neighborhood. XO_2 clicked on the connect activity icon that appeared in it's mesh view. XO_2 created it's own instance of the connect activity (it was in it's own color). I just used connect as an example for getting the logs. I also couldn't get write to share using invite, and I believe I saw another bug about browse not working over link local.

The problem may be with the school server, as laptops are connecting to the school server (here at 1cc), can connect to the internet, but are not able to connect to gabble. (I'm going to look for this bug, and if I can't find it, I'll write it up)

Attachments

presenceservice.log (239 bytes) - added by AlexL 6 years ago.
XO_1
presenceservice2.log (1.2 kB) - added by AlexL 6 years ago.
XO_2
shell2.log (298 bytes) - added by AlexL 6 years ago.
XO_2

Change History

Changed 6 years ago by AlexL

XO_1

Changed 6 years ago by AlexL

XO_2

Changed 6 years ago by AlexL

XO_2

Changed 6 years ago by jg

  • milestone changed from Never Assigned to Update.1

Changed 6 years ago by marco

  • status changed from new to closed
  • resolution set to duplicate

dupe of #4659

Note: See TracTickets for help on using tickets.