Opened 8 years ago

Closed 8 years ago

Last modified 4 months ago

#4670 closed defect (duplicate)

Sharing broken over salut

Reported by: AlexL Owned by: marco
Priority: high Milestone:
Component: sugar Version:
Keywords: Cc: AlexL
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no


build Joyride 234 q2d03

I rebooted both XO's. They came up running salut (so link local). XO_1 started connect and shared it with the neighborhood. XO_2 clicked on the connect activity icon that appeared in it's mesh view. XO_2 created it's own instance of the connect activity (it was in it's own color). I just used connect as an example for getting the logs. I also couldn't get write to share using invite, and I believe I saw another bug about browse not working over link local.

The problem may be with the school server, as laptops are connecting to the school server (here at 1cc), can connect to the internet, but are not able to connect to gabble. (I'm going to look for this bug, and if I can't find it, I'll write it up)

Attachments (3)

presenceservice.log (239 bytes) - added by AlexL 8 years ago.
presenceservice2.log (1.2 KB) - added by AlexL 8 years ago.
shell2.log (298 bytes) - added by AlexL 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by AlexL


Changed 8 years ago by AlexL


Changed 8 years ago by AlexL


comment:1 Changed 8 years ago by jg

  • Milestone changed from Never Assigned to Update.1

comment:2 Changed 8 years ago by marco

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #4659

comment:3 Changed 4 months ago by Quozl

  • Milestone Update.1 deleted

Milestone Update.1 deleted

Note: See TracTickets for help on using tickets.