Ticket #4826 (closed defect: duplicate)

Opened 7 years ago

Last modified 6 years ago

Cannot connect to an AP

Reported by: AlexL Owned by: mbletsas
Priority: blocker Milestone:
Component: wireless Version:
Keywords: Cc: AlexL, kimquirk, pascal
Action Needed: Verified: no
Deployments affected: Blocked By:
Blocking:

Description

build joyride 258 q2d04

The laptop is connected to a school server just fine. If I click on the medialab 802.11 AP, the laptop will not connect to it. It doesn't even appear to try, as the center of the circle never blinks. The laptop just goes back to connecting to the school server.

Also, others have reported not being able to connect to their AP's in locations other than 1cc

Attachments

messages (191.9 kB) - added by pascal 7 years ago.

Change History

Changed 7 years ago by pascal

Changed 7 years ago by pascal

  • cc pascal added

I attached my messages file:

I have two APs: one recent called callisto, which is set to WPA personal(tkip?)

All other connection attempts are to another AP, called xo on this run. Its an old Linksys BEFW11S4. I've tried it with several different names, which doesn't seem to affect the issue.

Changed 7 years ago by AlexL

  • status changed from new to closed
  • resolution set to duplicate

dup of http://dev.laptop.org/ticket/4763

Basically, a single click from the mouse pad acts as a double click. This results in connecting and disconnecting from the AP in one click of the mouse pad.

Changed 6 years ago by gregorio

  • milestone deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.