Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#5055 closed defect (duplicate)

Chat: arrow keys not used in the normal way

Reported by: AlbertCahalan Owned by: morgs
Priority: normal Milestone:
Component: chat-activity Version:
Keywords: Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

I'm not sure what the arrow keys do, but it doesn't seem to be useful.

In xchat, I can use the up arrow to get back at my old text. I can then edit it and send it again. Chat should do something like that. Including messages from other people is probably not good, but I can't be sure.

Change History (2)

comment:1 Changed 7 years ago by morgs

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3887.

comment:2 Changed 6 years ago by gregorio

  • Milestone Never Assigned deleted

Milestone Never Assigned deleted

Note: See TracTickets for help on using tickets.