Opened 7 years ago

Closed 7 years ago

#5243 closed defect (invalid)

No suspend function on image 649&Q2D05

Reported by: garysu Owned by: cjb
Priority: blocker Milestone: Update.1
Component: power manager (OHM) Version: 1.0-software-build-649
Keywords: power, relnote Cc:
Blocked By: Blocking:
Deployments affected: Action Needed:
Verified: no

Description

I can not let system suspend via press power button or lid closed, and panel light alway light.
Image 649, OFW Q2D05

Change History (5)

comment:1 Changed 7 years ago by garysu

I can not let system suspend via press power button or lid closed, and panel always light.

Image 649, OFW Q2D05

comment:2 Changed 7 years ago by jg

  • Component changed from x window system to power manager (OHM)
  • Keywords power added
  • Milestone changed from Never Assigned to Update.1
  • Owner changed from jg to cjb
  • Version set to Build 649

This is expected behavior in Ship.2.

OHM, which handles control of the power button and invoking suspend/resume, had to be removed from the build temporarily. We did not have enough mass production hardware available for testing OHM last week due to a series of errors in shipping machines to Cambridge.

It will reappear in our next software release (and is in our "joyride" test builds).

comment:3 Changed 7 years ago by garysu

Is the hand-wirte function be removed in this version ? I try this function in paint but no work.(test in OFW "test mouse" is ok). Could you please send to me the release note. It help me know what function be removed, thanks a lot.

comment:4 Changed 7 years ago by kimquirk

  • Keywords relnote added
  • Summary changed from No any suspend function on image 649&Q2D05 to No suspend function on image 649&Q2D05

comment:5 Changed 7 years ago by cjb

  • Resolution set to invalid
  • Status changed from new to closed

Closing; this isn't an OHM bug.

Note: See TracTickets for help on using tickets.